好股
添加说明
您现在的位置:首页 >> 参考指标 >> 内容
请输入牛散姓名,如: 国通信托 ,紫金8号 ,周信钢 ,李欣 ,周晨 ,赵建平 ,徐开东 ,淡水泉 ,马云
请输入完整股票代码如 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

或完整名称如: 平安银行 恒瑞医药 光威复材 片仔癀 贵州茅台 桃李面包 云南白药 上海家化 格力电器
请输入股票代码,如: 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

部分VIP查询功能限时开放=《???? 私募总数在五个以上个股???? 阳光私募在五个以上个股???? 个人私募在五个以上个股???? 》=部分VIP查询功能限时开放

亚博88官方网站决胜千里主图指标公式

时间:2017-10-27 17:51:53 点击:

  核心提示:...
七天线:EMA(CLOSE,7); 持股15:EMA(CLOSE,13),COLORRED,LINETHICK2; 生命25:EMA(CLOSE,25),COLORYELLOW,LINETHICK3; 初月34:EMA(CLOSE,34),COLORRED,LINETHICK5; 换手动态移动:DMA(C,(VOL/CAPITAL)),COLORBLUE,LINETHICK3; 成交量动态移动:DMA(C,VOL),COLORMAGENTA; MAH55:MA(换手动态移动,55),LINETHICK3; A1X:=(持股15-REF(持股15,1))/REF(持股15,1)*100,NODRAW; 出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)POINTDOT,COLORBLUE,LINETHICK5; IF(CROSS(持股15,生命25),持股15*0.975,DRAWNULL),CIRCLEDOT,COLORRED; DRAWICON(CROSS(C,生命25) AND C>EMA(C,14),L*0.99,1); STICKLINE(CROSS(A1X,0),C,O,1,0)COLORYELLOW; DRAWICON(CROSS(A1X,0),L*0.99,5); HIGHN:=10;LOWN:=10;HIGHDISPLAY:=0;LOWDISPLAY:=0;ZGDISPLAY:=0;MADISPLAY:=0; AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1); QY:=BACKSET(AA,HIGHN+1); CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1); DRAWICON(CC,H*1.02,2); DDD:=BARSLAST(CC); GDTS:=IF(CC,CURRBARSCOUNT,0); DINGBU:=IF(DDD,REF(H,DDD),H);{顶部} DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS); DINGBU1:=REF(DINGBU,DDD+1); GDCS1:=CONST(DINGBUTS); DINGBUTS1:=REF(DINGBUTS,DDD+1); GDCS2:=CONST(DINGBUTS1); DINGBU2:=REF(DINGBU1,DDD+1); MM:=IF(CURRBARSCOUNT>GDCS2,0,1); 高点压力:DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) COLORGREEN,LINETHICK1; DRAWLINE(CURRBARSCOUNT=GDCS2,H,ISLASTBAR,REF(H,GDCS2-1),1),COLOR0055FF,POINTDOT; DRAWLINE(CURRBARSCOUNT=GDCS1,H,ISLASTBAR,REF(H,GDCS1-1),1),COLORYELLOW,POINTDOT; AA1:=REF(L,LOWN)=LLV(L,2*LOWN+1); QY1:=BACKSET(AA1,LOWN+1); CC1:=FILTER(QY1,LOWN) AND L=LLV(L,LOWN+1); DRAWICON(CC1,L*0.98,1); DD1:=BARSLAST(CC1); DDTS:=IF(CC1,CURRBARSCOUNT,0); YDB:=IF(DD1,REF(L,DD1),L); DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS); DDCS1:=CONST(DDTS1); ZDB:=REF(YDB,DD1+1); DDTS2:=REF(DDTS1,DD1+1); DDCS2:=CONST(DDTS2); 低点支撑:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1) COLORGREEN,LINETHICK1; ZGSTAR:=(高点压力+低点支撑)/2; ZGEND:=CONST((高点压力+低点支撑)/2); STARDAY:=IF(DDCS281 AND VV3<80,HIGH,2); DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH*1.03,'沽空↓'),COLORYELLOW; VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2; DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入'); VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100; DRAWICON(CROSS(82,VARR1),HIGH,2); DRAWTEXT(CROSS(82,VARR1),HIGH,'短空↓'),COLORYELLOW; VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5; VAR2:=REF(VAR1,1); VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100; HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0); DRAWTEXT(HY3,LOW,'注意买入'),COLORRED; S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2; A:=MA(S,5),COLORGREEN,,LINETHICK2; BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100; F:=MA(S,121); RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100; K:=SMA(RSV,15,1); D:=SMA(K,15,1); J:=3*K-2*D; LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; DRAWTEXT(CROSS(84,RSI) , HIGH*1.06,'逃顶!'),COLORYELLOW ; S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN; DRAWTEXT(S1=2,LOW,'关注'), COLORGREEN; STICKLINE(ISLASTBAR,HHV(C,5)*0.95-0.01,HHV(C,5)*0.95,100,0),COLORWHITE; DRAWNUMBER(ISLASTBAR,HHV(C,5)*0.95-0.01,HHV(C,5)*0.95); 止损点:=(ISLASTBAR,HHV(C,5)*0.95-0.01,HHV(C,5)*0.95); DRAWTEXT(ISLASTBAR ,止损点,' 止损点'); DRAWTEXT_FIX(1,0.7,0,0,'所属板块:'),COLORFF6000; DRAWTEXT_FIX(1,0.77,0,0,HYBLOCK),COLORRED; DRAWTEXT_FIX(1,0.835,0,0,DYBLOCK),COLORYELLOW; 总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿'); 流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿'); 全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2)); 市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿'); 上市日期:=STRCAT(' 上市日期: ',CON2STR(FINANCE(42),0)); 股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市日期)); {www.gupang.com 股旁网_亚博88官方网站股票指标公式} 市盈率:=STRCAT('市盈率: ',CON2STR(C/FINANCE(33),2)); 市销率:=STRCAT(' 市销率: ',CON2STR(C/(FINANCE(20)/FINANCE(1)),2)); 市净率:=STRCAT(' 市净率: ',CON2STR(C/FINANCE(34),2)); 净资收益率:=STRCAT(' 净资收益率: ',CON2STR(FINANCE(33)/FINANCE(34)*100,2)); 毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2)); 净利润率:=STRCAT(' 净利润率 ',CON2STR(FINANCE(30)/FINANCE(20)*100,2)); 主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2)); 当前业绩:=STRCAT('当前业绩: ',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(市盈率,市销率),市净率),净资收益率),毛利率),净利润率),主营利润率)); X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2; X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替}; X3:=FINANCE(23)/FINANCE(10)*3.3; X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额} X5:=FINANCE(20)/FINANCE(15)*0.999; Z值:=X1+X2+X3+X4+X5; 预警:=IF(Z值<1.2,'重警',IF(Z值>=1.2 AND Z值<2.6,'轻警','无警')); 财务预警:=STRCAT('财务预警: ',STRCAT(预警,STRCAT('-Z值: ',CON2STR(Z值,3)))); 优质资产率:=STRCAT(' 优质资产率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理论上越大越好但不同行业有不同标准}; 现金负债比:=STRCAT(' 现金负债比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准}; 财务系数:=STRCAT('风险系数: ',STRCAT(STRCAT(财务预警,优质资产率),现金负债比)); DRAWTEXT_FIX(ISLASTBAR,0.005,0.01,0,财务系数),COLOR888888; DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,当前业绩),COLOR888888; DRAWTEXT_FIX(ISLASTBAR,0.005,0.115,0,股本市值),COLOR888888;
作者:有好股 来源:有好股
淘江湖 新浪微薄 腾讯微博 QQ空间 开心网 人人网 豆瓣网 网易微博 百度空间 鲜果 白社会 飞信?
共有评论 0相关评论
发表我的评论
  • 大名:
  • 内容:
  • 有好股(www.uhaogu.com) ? 2018 版权所有 All Rights Reserved.
  • QQ:317197119 闽ICP备14004870号-8